Changelogs

v2.5.0

Released on April 7, 2022

Share on

From this version, all new features we release will be automatically deactivated. You can choose which ones to activate from the Features page.

From this version, the minimum version of Elementor to use is 3.1.0. If you also use Elementor Pro you need a minimum version 3.1.0. In future releases this value will be increased more and more, so please keep Elementor and Elementor Pro up to date.

To make it easier to get to know Tokens we have built this widget, visible only to administrators in the frontend. You will be able to discover a multitude of tokens based on the data of your site.

You can also add Favourites using Elementor Pro forms. It is useful to use in conjunction with the "Add to Favorites" and "Favorites" widgets.

We have added the accordion skin for Dynamic Posts, Dynamic Products, Dynamic Products On Sale, Products in the Cart, Product Upsells, Product Cross-Sells, Favorites, Woo Wishlist, Sticky Posts, Search Results, My Posts widgets

This removal does not cause any problems as this feature was only used in the editor and not in the frontend of your site

Dynamic Posts did not work correctly when fallback content was disabled and no results were found

Functionality did not work Elementor > 3.6.0 with Optimized DOM Output enabled

Empty required Signature Field for Elementor Pro Form is now stopped by the browser before submit

Conditional Fields for Elementor Pro Form did not update on textarea changes

Removed PHP Warning on PDF Button widget

WYSIWYG Field for Elementor Pro Form caused an issue with Elementor Editor in some situations

Featured Image wasn't visible on Timeline Skin for Dynamic Posts, Dynamic Products, Dynamic Products On Sale, Favorites, Woo Wishlist, Sticky Posts, Search Results, My Posts widgets

On Dynamic Tag Token - Wizard Mode, JetEngine wasn't visible in some situations

Minor fixes